Unexpected Downtime
Incident Report for Enigma Digital
Resolved
Engineers have resolved the issue and services are back online. Apologies for any inconvenience caused.
Posted 3 months ago. Jun 19, 2017 - 17:43 AWST
Investigating
Engineers are investigating an issue affecting services hosted at our Sydney Data Center. Updates to follow.
Posted 3 months ago. Jun 19, 2017 - 17:11 AWST