High load causing slow or unresponsive pages
Incident Report for Enigma Digital
Resolved
Issue has been resolved. We will continue to monitor, and are planning to upgrade a hardware component later tonight.
Posted 11 months ago. Mar 10, 2017 - 15:28 AWST
Monitoring
Technicians have got the server back up and are continuing to monitor.
Posted 11 months ago. Mar 10, 2017 - 15:08 AWST
Identified
Our server administrators are working hard to get this issue resolved as quickly as possible.
Posted 11 months ago. Mar 10, 2017 - 14:57 AWST
Investigating
The server is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted 11 months ago. Mar 10, 2017 - 14:39 AWST