DDoS attack causing instability
Incident Report for Enigma Digital
Resolved
This incident is now resolved. Services have remained stable all day and load appears to have returned to normal levels. Our technicians will continuing monitoring over the weekend to ensure stability is maintained. Thank you for your patience and understanding throughout this incident.
Posted 8 months ago. Mar 11, 2017 - 21:09 AWST
Update
Server load has stabalised and we believe the DDoS attack is tailing off this morning. We will continue to monitor and report updates here. Thank you for your continued patience. We are doing everything we can to mitigate this issue and restore web hosting services.
Posted 8 months ago. Mar 11, 2017 - 09:25 AWST
Monitoring
Our server technicians will continue to monitor and manage server load overnight. Thank you for your continued patience.
Posted 8 months ago. Mar 10, 2017 - 23:47 AWST
Investigating
Server load has continued to spike throughout the evening with technicians working hard to stabilise. We are currently rebooting the server and will continue to troubleshoot and manage the issue.
Posted 8 months ago. Mar 10, 2017 - 21:47 AWST
Monitoring
We are currently monitoring the server attempting to mitigate a DDoS attack. We sincerely apologise for the downtime and will post updates here.
Posted 8 months ago. Mar 10, 2017 - 18:22 AWST