High load causing slow or unresponsive pages
Incident Report for Enigma Digital
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 25, 2017 - 12:07 AWST
Update
Unfortunately our technician encountered problems with the SSD switch this morning and halted the process when it became clear downtime would extend beyond a reasonably short 10min period. We've re-scheduled for 8pm this evening (AWST). We apologise for the delay. In the meantime the increased memory installed yesterday is doing it's job and will keep things stable throughout today until we can re-attempt the switch to the new SSD tonight after business hours. Thank you for your patience.
Posted 6 months ago. Mar 24, 2017 - 12:01 AWST
Update
We will be making the switch to SSD this morning. 5-10mins of downtime is expected.
Posted 6 months ago. Mar 24, 2017 - 07:36 AWST
Update
Upgraded hardware was successfully installed early this morning as planned. The boost to memory appears to have greatly helped already. Data is currently syncing between the old and new disks - it's a lot of data to migrate so this will continue overnight. Updates will be posted here if any downtime is required.
Posted 6 months ago. Mar 23, 2017 - 21:47 AWST
Update
The server has been rebooted and is back up after another load spike. The call has been made to go ahead with a major hardware upgrade (SSD and RAM) and migration. Details below under "Scheduled Maintenance".
Posted 6 months ago. Mar 22, 2017 - 16:12 AWST
Update
The server has been rebooted and is back up after another load spike just now. More information on the SSD hardware upgrade will be posted shortly.
Posted 6 months ago. Mar 22, 2017 - 09:05 AWST
Update
Today's investigations have narrowed down the issue and exposed a number of contributing factors which our technicians are currently addressing. Ultimately this issue does not have a simple singular cause, otherwise it would be fixed by now! It is a complex, compound problem. The issue has been escalated to the highest level, and we are seeing encouraging progress. While investigations continue we are also proceeding with a contingency plan - a major hardware upgrade to Solid State Drives (SSD) which will increase server resources and capabilities drastically. In the short term, this will give the server a much needed boost so that it can cope with the fluctuating load, giving our technicians the time they need to identify and fix the problem. Long term, it will increase performance and speed for all users.

Again, please accept our apologies for the ongoing server instability and degraded performance over the last two weeks. We are doing everything we can to resolve the issue. Thank you for your continued patience.
Posted 6 months ago. Mar 21, 2017 - 14:06 AWST
Update
Our senior technician is currently performing tests to isolate the issue. Several reboots may be required entailing downtime. Thank you for your patience.
Posted 6 months ago. Mar 21, 2017 - 08:20 AWST
Monitoring
The server has been rebooted and load is back in normal range. We will continue to monitor. A higher level technician has also been brought in to determine the underlying cause of these load spikes which have been affecting the server over the last two weeks.
Posted 6 months ago. Mar 21, 2017 - 07:52 AWST
Investigating
The server is currently experiencing load spikes, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted 6 months ago. Mar 21, 2017 - 07:21 AWST