High load causing slow or unresponsive pages
Incident Report for Enigma Digital
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 17, 2017 - 15:55 AWST
Monitoring
The server has been rebooted and load stabilised. Our server technicians will continue to monitor and run further diagnostics to better identify the root cause of this week's server load spikes and address it. Thank you for your ongoing patience.
Posted 8 months ago. Mar 17, 2017 - 13:19 AWST
Investigating
The server is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted 8 months ago. Mar 17, 2017 - 12:54 AWST